Hibernate problems with Paragon

Discussion in 'Paragon Drive Backup Product Line' started by HakanThn, Feb 18, 2010.

Thread Status:
Not open for further replies.
  1. HakanThn

    HakanThn Registered Member

    Joined:
    Nov 16, 2009
    Posts:
    6
    I´m using Paragon Backup and Recovery 10 Free Edition to make backups of C: partition, and believe that using Paragon disables the Hibernate function of my computer.

    Symptoms:
    When I try to go to Hibernate, I get a blank screen but the PC stays awake.

    Search for cause:
    Rebooted PC to factory default from recovery CD's. - Hibernate works fine.
    Installed Paragon. - Hibernate works fine.
    Made backup of C:
    Restored C: with help of Paragon Recovery CD => Hibernate no longer works.

    Can't find any way to fix Hibernate. Tried "powercfg hibernate off", restart, switch on again, but no change.

    Pls help, very frustrating problem
     
  2. HakanThn

    HakanThn Registered Member

    Joined:
    Nov 16, 2009
    Posts:
    6
    Found a solution: The C: partition was not marked as active. After marking it active in disk manager, hibernate works ok. Question is though if / why paragon changed this?

    Edit:
    This caused a new problem: I now have two OS to choose from at startup. Both choices work, starting up the one OS installed. Not a big problem, but annoying to need to make this choice at every startup. Only one partition is marked as active in Disk Manager, as well as in Paragon.
    Anybody has a solution?
     
    Last edited: Feb 18, 2010
  3. Paragon_MattK

    Paragon_MattK Paragon Moderator

    Joined:
    Jan 14, 2010
    Posts:
    176
    Location:
    Irvine, CA
    First, I'm glad you found the solution, you are correct in that the system will not hibernate if the OS partition is not "active", but I'm not sure why this flag was not set when you restored. Anyway, regarding your new issue, what operating system are you using? For XP you may need to modify the c:\boot.ini file so that there is only one entry in your boot menu. For vista/win7 you can use EasyBCD to modify the BCD so that it has only one entry.

    http://neosmart.net/dl.php?id=1
     
  4. HakanThn

    HakanThn Registered Member

    Joined:
    Nov 16, 2009
    Posts:
    6
    I´m using Window 7 and EasyBCD did the trick. Thanks!
     
  5. ilchenko

    ilchenko Registered Member

    Joined:
    Feb 28, 2010
    Posts:
    2
    Hi,

    I seem to have the same problem (I also created a separate thread about it, so feel free to erase one or the other).

    I have recently restored a file using Paragon Backup and Restore 10.1 (Free) on Windows 7 Ultimate 64bit and now my Hibernation does not work.

    When I click Hibernate, it briefly displays the 'Hibernating...' screen and then goes back to normal. Alternatively, the screen goes blank and goes back to normal at a touch of a mouse. Some disk activity is seen.

    I have checked a number of forums, and I think one of the possible causes could be that I have 3 partitions. One is a small recovery partition used by Sony Vaio, the second one is a bootable one, and the third one is the main one.

    The second one must be made active, otherwise PC won't boot, and I tried making the third one both active and inactive - I still have the same problem with hibernation.

    Any ideas how this may be helped.

    Thanks,

    Dmitry
     
  6. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Hi Dmitry,

    Sounds like an issue with the resume object in bcd.

    If you are happy keeping the 2nd partition as the system, active partition, try this : (I assume you only have win7 installed and it calls itself C, if not , replace C with the 7 partition drive letter).

    Open an elevated command prompt ( type cmd in start search , when the little black box pops up, rt click it and Run As Administrator ).

    At the prompt (this bit > ) type:

    bcdboot c:\windows

    then press enter.

    Close command prompt.

    Restart the pc and see if that helps.
     
  7. ilchenko

    ilchenko Registered Member

    Joined:
    Feb 28, 2010
    Posts:
    2
    Hey SIW2,

    Thanks for the answer. I actually decided to stop this whole thing and restored from Windows Restore point from 3 days ago. Surprisingly, this helped!!

    Next time I have this issue, I'll try to use your solution :)

    Thanks again,

    Dmitry
     
Loading...
Thread Status:
Not open for further replies.