Hey people!!! For a good time do this.....

Discussion in 'ESET Smart Security' started by GaryRW, May 20, 2008.

Thread Status:
Not open for further replies.
  1. GaryRW

    GaryRW Registered Member

    Joined:
    May 14, 2005
    Posts:
    141
    Location:
    OH, USA
    1. Setup ==> Personal firewall => Advanced personal firewall setup ==> Personal firewall => Connection view => Only show TCP connections = (uncheck)

    2. Setup ==> Personal firewall => Advanced personal firewall setup ==> Personal firewall => IDS and advanced options ==> Troubleshooting ==> Check both Log options

    3. Note time. After 30 minutes look at your firewall log. Notice any "Detected DNS cache poisoning attack" ?

    NOTE: My DSL has floods of these; my dialup takes several hours. I'm NOT behind a router, which sometimes can cause this.

    If you're on cable post if you see this.
     
  2. alphadog

    alphadog Registered Member

    Joined:
    Mar 19, 2007
    Posts:
    35
  3. GaryRW

    GaryRW Registered Member

    Joined:
    May 14, 2005
    Posts:
    141
    Location:
    OH, USA
    The reason I detailed the instructions is because with the installed defaults users won't see that the firewall is getting hammered unnecessarily.

    Another problem I get on a dialup is unwanted IGMP (multicast). This isn't an ESS issue since it's Juno Free and getting hammered goes with the freebee.
     
Thread Status:
Not open for further replies.