Help with Port Forwarding

Discussion in 'ESET Smart Security' started by jonda, Dec 12, 2007.

Thread Status:
Not open for further replies.
  1. jonda

    jonda Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    2
    Can someone please assist me, and tell me how to set up a port forwarding rule for a P2P application.
    All I wish to do is allow "In and Out" TCP access through a specific port on my PC to an application (Azureus).

    Thanks
     
  2. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    452
  3. jonda

    jonda Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    2
    Thanks for that, however PortForward.com doesn't have instructions for the ESS Firewall. I'd already checked it out. I'm asking here as there is no information re Port Forwading. All other Firewalls I've used specifically provide the relevant details. But not ESS! I really like the product, except for this one issue.
     
  4. ASpace

    ASpace Guest

    Hi!

    It is simple to do .

    Open ESS's user interface and enter the Advanced Setup Tree (F5)

    1. Navigate to Personal Firewall.
    Choose Interactive Mode

    2. Navigate to Personal Firewall -> Rules and zones . In the right (at the Trusted zone part) , click Setup and choose "Allow sharing"

    3. Navigate to Personal Firewall -> IDS and Advanced options
    Make sure all services are allowed (a.k.a 4 services)

    4. In Personal firewall -> IDS and advanced options , enabled logging


    Then,
    Open Personal firewall > Rules and zones > Zone and rule setup
    Choose Toggle detailed view of all riles (if already not set to this)
    Uncheck every rule that has in the name Block. Press Apply button.

    Confirm with OK.

    Start creating new rule:


    Name : your choice
    Direction : Both
    Action : Allow
    Protocol : TCP & UDP

    Additional action:
    check Log


    In Local tab - Here you specify the desired ports . If you don't change this , the rule will apply for For every (ports)
    In Remote choose - Here you specify the desired ports . If you don't change this , the rule will apply for For every (ports)
    Then (AFAI remember , you can enter the IP address in the Remote tab .If you don't enter it , the rule will apply for any IP , any machine for the specific ports) .

    Confirm with OK . Make sure you press the Apply button .Try again.
     
  5. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    452
    thats probably because you dont "port forward" a software firewall you basically just open up (allow/disalow) ports/protocols

    port forwarding is usually for NAT routers
     
Thread Status:
Not open for further replies.