Help! Resize of Secure Zone screwed up partition table

Discussion in 'Acronis True Image Product Line' started by Ignac Vucko, May 2, 2005.

Thread Status:
Not open for further replies.
  1. Ignac Vucko

    Ignac Vucko Guest

    My configuration:
    Windows XP Home Edition
    Drive 1: C:\
    Drive 2: D:\ + Acronis secure zone
    My secure zone had 1 full backup + 7 incremental backups

    I tried to do an incremental backup of my C:\ drive into the
    Acronis secure zone and 3/4 the way through it failed
    complaining that the secure zone was too small.

    I then tried to resize my acronis secure zone using
    the "Manage secure zone" button to increase it
    from 15GB to 20GB. The moment I tried this, my
    CPU went to 100%. I waited 2h in hopes it would
    complete, but it was stuck and i was forced to log
    off the user to gain control of my machine back.
    (Noramally resizing of parititions should be almost instant)
    This resulted in the system killing the secure zone process
    before it was finished.

    The result is that while I can read my D:\ drive,
    the moment i try to write anything to it, my system
    reboots. If i try to use "Manage secure zone"
    it does not let me increase or decrease paritition sizes.
    Window's DiskAdministrator seems to still recognize
    the partition sizes.

    In short, the paritition table must have been corrupted.

    Does anyone know how to fix this?
    Why did TrueImage corrupt the table in the first place?

    Ignac Vucko.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.