HELP ON "CODE 4 Error while unpacking program."

Discussion in 'SpywareBlaster & Other Forum' started by Joe12345, Mar 23, 2006.

Thread Status:
Not open for further replies.
  1. Joe12345

    Joe12345 Registered Member

    Joined:
    Mar 23, 2006
    Posts:
    1
    Hi,

    Can any one help me. I had Spyblaster 3.4, and it worked great. Then one day when I tried to start it, "Error while unpacking program, code 4. Please report to Author." came up. I tried to uninstall it and reinstall it, and same thing. I then uninstalled, and installed 3.5 version. Same thing again. I tried it in safe mode, and it comes up, but not in reg. mode.

    I have:

    win.98
    running Sygate firewall
    Spybot Search & Destory
    a squared
    Compaq desktop
    dial up modem.

    I didn't have the firewall, Spybot or a squared installed yet, and it still did it. I got "TROJAN.WIN32.QHOST.DF", and I installed these to try and get the trojan out. Now I'm trying to get the Trojan out, and get Spyblaster working again.

    Thanks

    Joe
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Code 4 errors are usually caused bt malware infections.

    U might want to post a HijackThis log over at this site,

    http://gladiator-antivirus.com/forum/index.php?showtopic=10517

    for expert analysis.



    snowbound
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    259
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.