help on 2.6.1

Discussion in 'SpywareBlaster & Other Forum' started by jsa9, Sep 12, 2003.

Thread Status:
Not open for further replies.
  1. jsa9

    jsa9 Registered Member

    Joined:
    Sep 12, 2003
    Posts:
    1
    I have been using 2.6 for a while now, and just downloader 2.6.1.I get all the way to 56% with the wizzard, then i get an error message. It says delete files code 5. Access denied.I tried all 3 locations to download the program, but could only get to 56% It then says to either ABORT-RETRY[which doesnt work] or something with a file which it says it doesnt recomend. Im lost, can anyone give me a hand?. Thanks, jsa.
     
  2. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    From the sticky: "This error means the file is in use by another program.

    First, try rebooting your machine, and then (before you run any programs) try installing SpywareBlaster again.

    If that does not work, try closing down all open programs or rebooting into Safe Mode, and you should be able to successfully install SpywareBlaster."

    Make sure you do not have the old version of SWB open in the TaskBar when you're trying to do the upgrade over the top.

    If installing over-the-top isn't working still, totally un-install whatever version you've got, then try again.

    HTH Pete
     
Thread Status:
Not open for further replies.