help needed! how to remove trojan horse downloader.small.10.BB?

Discussion in 'malware problems & news' started by viovinti, Aug 31, 2004.

Thread Status:
Not open for further replies.
  1. viovinti

    viovinti Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    4
    I keep having a problem with trojan horse downloader.small.10.BB Every time I run AVG it locates the infected file but it is unable to heal or remove it. I cannot delete the infected file either: when I try to do so, I get a message saying that the file is being used by windows. Can anybody help me with a solution? Thak you.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,794
    Location:
    Texas
    Here is something you could try.

    The process depends on the operating system:

    Windows ME

    1. Right click on the "My Computer" icon on the Windows desktop and click "Properties"
    2. Click on "Performance">"File system"
    3. Click "Troubleshooting"
    4. Check "Disable system restore"
    5. Click on OK, Close and restart the system

    Note: It is recommended to return to the standard behaviour of the system after the removal of the infected files - by unchecking the "Disable system restore"

    Windows XP

    1. Right click on the "My Computer" icon on the Windows desktop and click "Properties"
    2. Click on the "System Restore"
    3. Check "Turn off System Restore on all Drives"
    4. Click OK, Close and restart the system

    Note: It is recommended to return to the standard behaviour of the system after removal of the infected files - by unchecking the "Disable system restore"
     
  3. viovinti

    viovinti Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    4
    but my OS is WIn 98

    Hi Ron,
    Thank you for your suggestion, but I have Windows 98 and there's no 'Disable system restore' option under Troubleshooting :(
    any other solution?
    thanks,
    Vio
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,794
    Location:
    Texas
  5. viovinti

    viovinti Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    4
    phew

    I've finally got rid of it! Thanks for your help.
    Vio
     
  6. crmitchell

    crmitchell Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    1
    I have it, too. Tried turning off system restore, bebooted, ran AVG. AVG is still unable to get rid of it. Any ideas ?
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    You might try rebooting in safe mode and run a scan with AVG.
     
  8. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    See post number 3 here

    Let us know how you go...

    Cheers :D
     
  9. smiddy

    smiddy Registered Member

    Joined:
    Sep 12, 2004
    Posts:
    26
    oh incase of a trojan problem i also suggest going to the Shields up site under www.grc.com and scan.syagte.com to check for trojans opening your ports
     
  10. viovinti

    viovinti Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    4
    I finallly got rid of it by deleting myself the infected file. I first had AVG identify the infected file, restarted the computer and then I deleted the file in question. Luckily, that worked out fine!
    Good luck with yours :)
    Vio
     
Loading...
Thread Status:
Not open for further replies.