help me

Discussion in 'Acronis True Image Product Line' started by whereisthedog, Jun 10, 2005.

Thread Status:
Not open for further replies.
  1. when i restore a backup file the "TI" note me that i need reboot the system
    and i choose the reboot item but when the system reboot the system stop at
    "Acronis"
    "Loading,please wait"


    and i wait for 30 minutes but the system is dead
    why o_Oo_Oo_Oo_O
    who can help me ?? thank you
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello whereisthedog,

    Thank you for choosing Acronis Disk Backup Software.

    We also recommend you to update your copy of Acronis True Image 8.0 Enterprise Server to the 1143 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Then try to restore your system and create a new bootable CD, if the problem remains please boot your computer from the Acronis True Image rescue disc (the full version) and press F11 key when the "Starting Acronis Loader..." message appears? After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word and click on the OK button. As the startup messages stop scrolling, you can use Shift+PgUp and Shift+PgDn keys in order to scroll the screen manually. Please write down the last few lines of the output, or use a digital camera to make shots of the output screens and send the captured information to support@acronis.com along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.