help me please with boot disk failure !!!!!

Discussion in 'Acronis True Image Product Line' started by Nemurytorul, Dec 30, 2006.

Thread Status:
Not open for further replies.
  1. Nemurytorul

    Nemurytorul Registered Member

    Joined:
    Dec 30, 2006
    Posts:
    3
    i have cloning with True Image 10 entire WD ide drive of 80 gb on new 250 WD SATA drive.no error, but when i unpluged old 80 gb ide hdd i got the message: boot disk failure...i can't boot from SATA, no os selector, nothing !!!
    what can i do o_O i read some forums that you can repair with sata drivers on floppy .... i booted from xp cd and not found that second repair after F8 terms of xp !!!! .. i have win xp on partion c: and Vista RTM on partion d:
    please help !!! anyone knows how to deal with it o_O
     
    Last edited: Dec 30, 2006
  2. Nemurytorul

    Nemurytorul Registered Member

    Joined:
    Dec 30, 2006
    Posts:
    3
    i've changed in Bios settings and put the Sata drives to boot primary and it works but this time after showing boot os , it's not loads because it give error: ntldr missing ....
    what can i do?
     
  3. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Search the forum for "NTLDR missing" errors - many reports of this earlier in the year.
     
  4. Nemurytorul

    Nemurytorul Registered Member

    Joined:
    Dec 30, 2006
    Posts:
    3
    i booted in xp cd and take repair and this time it worked , but... but... i have only boot from xp and boot os from Vista doesn't show anymore , and now i will try to make somehow to repair vista to.
    i'll hope to resolve this problem...
     
Thread Status:
Not open for further replies.