HELP!!! Computer wont boot after partition

Discussion in 'Acronis Disk Director Suite' started by chbrja, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. chbrja

    chbrja Registered Member

    Joined:
    Jan 17, 2007
    Posts:
    1
    Hi All,

    I had two partitions C: and F: and merged them because I didnt want two anymore. This screwed up all the directories on the F: and none of my applications worked anymore. So I decided to cut them again and add a few more GBs to C: I told it to put the file I took off the old partition and put it on the new partition so it would essentially be the same thing and restore the file directories. It seemed to be working fine but on the progress screen for Acronis during its progress it said Operation Failure. After that it would go through the beginning stages of startup but never got to the user login screen for windows it would try to reboot again and just go through the cycle. I tried to boot in safe mode but that did not work either. I booted from a the Ultimate Windows Boot CD and it shows I have two drives C: and F: but they are 60 gb and 44 gb even though i was trying to make C: 16 gb and the rest F:. It seems like it quit halfway through the cutting process. Can anyone please help me fix this problem? I just want my computer back.
     
  2. jhsands

    jhsands Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    3
    Did you mark the partition as active?

    Have you run bootcfg from the XP recovery console?
     
Thread Status:
Not open for further replies.