Help After updating all hell broke loose on my computer!

Discussion in 'SpywareBlaster & Other Forum' started by marthe224, Jul 17, 2005.

Thread Status:
Not open for further replies.
  1. marthe224

    marthe224 Registered Member

    Joined:
    Jul 17, 2005
    Posts:
    45
    I hadn't updated in a while but decided to do so yesterday. The updating was not a problem but afterwards my computer started acting up. When I would click on a program the program would get hung up and I couldn't close it. Shutting down became a problem. The only way that I could get my computer to work again properly was to run Norton's Ghost. I have windows XP home. I run Win Patrol, Process Guard,Spybot Teatime and Microsoft Anti Spyware. I have had all of these for a while with no problem Recently I added Ghost Surf and CounterSpy beta version 1.5.62.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If you are using the process monitoring contained in most of those programs you listed....have you disabled them temporarily to see if that causes Spywareblaster to now work ?
     
  3. marthe224

    marthe224 Registered Member

    Joined:
    Jul 17, 2005
    Posts:
    45
    I don't understand what I should do.
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I think what Bubba means is to try seperately disabling the monitoring portion(if in use) of each app. u mentioned u are using in your first post then try SpywareBlaster and see if it works ok.


    snowbound
     
Loading...
Thread Status:
Not open for further replies.