HDM2011S WinPE problem

Discussion in 'Paragon Drive Backup Product Line' started by wptski, Jun 14, 2011.

Thread Status:
Not open for further replies.
  1. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Went to restore an old complete HD image from an external USB HD using the WinPE disc something I had done maybe ten times before.

    After running for a bit, a screen pops up stating that it can't complete because some files are in use and needs to reboot to complete the process. Another option is to Retry and View problem files which displays a blank window or no problem files. This sounds like something that would come up if one was trying to restore an image from Windows not WinPE.

    I cancelled the operation and tried to restore an HD image created earlier that day and the same thing came again! Maybe I should have rebooted the WinPE disc and retried again.

    I wasn't sure when I updated HDM to the latest build, so I tried the WinPE from build 11550 instead of 17746 on my latest image and got the same screen again but was able to restore the first image that I tried. I also found out that all images were created with build 17746.

    I was finally able to use the build 17746 WinPE to restore an image from early last month.

    If this isn't confusing enough, I had also created a disk image using W7 which also failed. IIRC, it stated something about a registry problem.

    Just think now, I wonder if some corrupt file(s) could have caused this? I'm stll very confused!o_O

    The latest HD image that I had a problem with passed the integerity test.
     
    Last edited: Jun 14, 2011
Thread Status:
Not open for further replies.