HDM2011S build 13908

Discussion in 'Paragon Drive Backup Product Line' started by wptski, Sep 21, 2011.

Thread Status:
Not open for further replies.
  1. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    I just installed the latest build(13980:cool: and created the WinPE disc. I booted the WinPE disc, the restore wizard only shows my last four archives but there are six on the HD. The file transfer wizard shows all six.

    From W7, it shows all six. All the archives were created with build 13634 released in July.

    I'm going to do a integrety check from W7 on one or both of those missing two.

    It's missing two archives using the previous build of 13624 also.
     
    Last edited: Sep 21, 2011
  2. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Since I started using a CD-RW for my WinPE Recovery Discs, I created the previous version on the same CD-RW which had the same issue. I then created the current version using the same CD-RW again.

    I tried it twice and all my archives were available to restore. I have no idea what happened. Just wondering when you create the WinPE from self-burning files, does it look or use anything from the installed Paragon product on your machine?

    You have to delete your old version prior to updating which I did. I created the WinPE disc first before installing the latest build. The second time, the latest HDM2011S build was already installed. Just wondering....
     
  3. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,281
    Other comments about version 13908.

    There is a new icon in the Full Scale Launcher interface for the "Total Defrag" function. In the WinPE, the icon is too large and occupies a new row, reducing even more the useful space.

    This icon can´t be moved or hid, and if it is clicked on accidentally and the defrag opens, when it is closed, the program gets stuck in the first screen, before the menu interface. To go back to the menu, it is necessary to reboot the WinPE. This is very inconvenient.

    About the defrag, I used it from the WinPE, to "analyze" the system partition. I expected a result in a few seconds, but the "analysis" took more than 30 minutes.

    On the positive side, I installed the program in Windows 7 x64 without problems. For many months and many versions, I was unable to do this with any Paragon program. I suspect this is a conflict with Returnil, but I have never checked the hypothesis. Anyway, it seems that this version has solved the problem.
     
    Last edited: Sep 22, 2011
  4. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    A quirk that's been around for a while is that the very first time you open the restore wizard on your HD, you can't read anything because the scrolling window is so small. You have to grab the corner of the open window and enlarge it to your archives. Once that's done, it always opens that way.
     
  5. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,281
    Paragon interfaces are not good, especially in the WinPE environments. They should at least have an option to change the screen resolution, as other WinPEs do.
     
  6. routerguy99

    routerguy99 Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    108
    Yah but what is really cool about that build if you Under Winpe Vista 32bit, run MFT defrag then run defrag it wipes out your Hard drive, puts the disk in Un-formatted state. Very cool, so maybe they have the wrong button. :D
     
    Last edited: Sep 23, 2011
Thread Status:
Not open for further replies.