HDM suite 14 crashing while trying to restore from archive

Discussion in 'Paragon Drive Backup Product Line' started by toby1970, Aug 12, 2015.

  1. toby1970

    toby1970 Registered Member

    Joined:
    Aug 12, 2015
    Posts:
    1
    Hi,

    I had a recent hard drive failure, and am trying to restore from an archive of that drive. I had 2 arhives from different dates, and i initially tried to restore to a new drive from the most recent. However, an error message came up after a couple of hours telling me the archive had errors. So i abandoned that archive and used the check archive facility in HDM to check the older archive to see if it was OK, which came back as a yes. So, i left it restoring from this archive overnight. When i returned to the machine in the morning, i found that HDM was frozen, so i forced it to close. i was then pleased to find that my drive appeared to have been restored, until i found that some of the files were unreadable. So, i assumed that the crash had happened before the process had completed, so i tried again. This time came up with an i/o error on the new drive after getting 28% through the process, and promptly froze again. So, I tried again. HDM has frozen at the same point in the process.

    Any ideas as to what is causing this??

    Thanks
     
  2. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    The only error I ever get with HDM15S is one that states that it doesn't have full control of the destination drive but it never starts the process. Just retrying again and it has always worked then.
     
  3. John2222

    John2222 Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    140
    Have you ever tried creating HDM 15 boot DVD and then booting from it and running the restore that way? I think you can create Windows and/or Linux CD/DVD's to boot from.
     
Loading...