HD sata problems

Discussion in 'hardware' started by nichos, Mar 21, 2010.

Thread Status:
Not open for further replies.
  1. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Sata HD 160gb had problems resently & must have deleted the boot info or something.

    After reformating it with Maxblast when I insert the win XP CD it says:-

    File \i386\ntkrnlmp.exe could not be loaded.

    ERROR 7

    Setup cannot continue.

    Any help to restore HD with XP will be appreciated ..........nick
    __________________
     
  2. NoIos

    NoIos Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    607
  3. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Thanx,

    I got it going BUT!, that happened when I disabled that Sata HD in Bios & tried to install another Pata Maxtor, which proved corrupted anyway.

    Should that cause the SATA to loose its data?. ........nick
     
  4. nichos

    nichos Registered Member

    Joined:
    Jan 8, 2010
    Posts:
    91
    Re: SOLVED HD sata problems

    I cleaned the ram sticks & have been able to properly reformat my two old HDs & install XP.

    I shatter to think of all the troubles I went to the last 6-8 months with failures. ........nick
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.