HD Manager 15 suite - recovery media doesn't load

Discussion in 'Paragon Drive Backup Product Line' started by MrDLP, Mar 6, 2016.

  1. MrDLP

    MrDLP Registered Member

    Joined:
    Mar 6, 2016
    Posts:
    4
    I have tried both the linux and WinPE versions of recovery media. Neither will load properly. I made each on new Kinston USB sticks. The linux one boots and I am able to choose the different options but it gets to the point where there is an image of a disk drive on the screen and then hangs. The WinPE boots and starts loading but stops at a black screen and reboots. Completely useless!

    Asus Maximus VIII Hero board
    i7-6700K
    Asus Strix GTX-960
    Samsung EVO850 SSD
     
  2. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    I'd try to create one on a DVD-RW to see if that works.
     
  3. MrDLP

    MrDLP Registered Member

    Joined:
    Mar 6, 2016
    Posts:
    4
    I had to do a clean windows 7 install. Now the WinPE recovery on USB works ok but the Linux one still hangs. Shouldn't have to do it on a disc. The USB boots but just hangs when loading Linux. I would appreciate some support from Paragon please.
     
  4. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    The Linux version doesn't always work. This forum isn't monitored by Paragon although we do see maybe one that replies here once in a while. If you want Paragon support you have to open a support ticket at their site.
     
  5. MrDLP

    MrDLP Registered Member

    Joined:
    Mar 6, 2016
    Posts:
    4
    That's a little disappointing since the link that got me here from Paragon's web site is "Support Forum". That would suggest there might be supporto_O
     
Loading...