Having difficulty restoring an archive.

Discussion in 'Paragon Partition Manager Product Line' started by alflud, Sep 9, 2015.

  1. alflud

    alflud Registered Member

    Joined:
    Sep 9, 2015
    Posts:
    1
    Hi folks,
    one of my hdd's failed on me last night and I've been trying to restore the archive associated with it all morning with no luck. I purchased PHDM last year and I've been making regular backups of this drive at 3 day intervals. When I first created the schedule I checked the resulting archive integrity and everything seemed great so I put my trust in it. However, when I tried to restore my archive this morning I find that it cannot be done and this is unacceptable. I need my backup to work, to be something I can trust in, and this experience has left me feeling extremely frustrated.

    The last scheduled backup is reported as being successful with no issues.

    I'm running Windows 7 x64 and PHDM version 14. When I take the normal route of 'Restore Files' and use the wizard everything seems fine - I select the root '/' folder inside the archive and hit next, select my destination drive and proceed. Everything seems fine - I'm told to close the window and click apply. I click apply and this is where everything goes wrong. Here's a screenshot showing the restoration progress window ....

    http://imgur.com/72erTYF

    nothing can be restored. "176 files or folders were not processed due to errors" what the hell is going on here? It flies through the process, not being able to restore anything at all. In fact , one of the errors says "Processing of *file* has failed with error: 'Successful Operation'. Are you serious?

    I also tried to restore only the files and folders that are super important to me right now. I go through the process again except instead of selecting the root folder (inside the archive) I try to navigate to specific folders and the application crashes. I get so far into the folder structure and then everything hangs... the hang occurs as the app is trying to read the size of the selected folder. Having gone through this a number of times now I can tell you that the app is reading all the folder within the archive as being 0 bytes - that is when it does manage to reead anything at all.

    As far as I can tell the archive itself is sound - it's a problem with the application itself that I'm dealing with here. All other scans of that archive show it as being the size it ought to be - about 92GB. The PHDM app itself is showing the archive as sound - 92GB compressed and roughly 145GB uncompressed however the 'Check Archive Integrity' option is grayed out so I can't use it.

    Needless to say, I've opted to backup these folders for a very good reason - the files in them are extremely important to me and my work. I simply cannot afford to lose these files so please .. if anyone can help me sort through this issue and recover my data I'd really, really appreciate it.

    Alan
     
    Last edited: Sep 9, 2015