Having a Problem with Snap-Depoy

Discussion in 'Other Acronis Products' started by Mr. KD, Jul 26, 2005.

Thread Status:
Not open for further replies.
  1. Mr. KD

    Mr. KD Registered Member

    Joined:
    Jul 26, 2005
    Posts:
    1
    Hi,

    I'm testing out this Snap Deploy product, considering purchasing it however it's turning out not to be such a snap. :D I get it all ready to go but when I tell it to deploy the image it clears the hard drive of the client machines and then quits.

    I get the folloing error message:

    error code: 0xFFFFFFFF
    message: non-responding client.

    Am I doing something wrong or is there something else I can try? Any assistance would be great. Thanks.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. DanKennedy

    DanKennedy Registered Member

    Joined:
    Aug 3, 2005
    Posts:
    3
    I have the same problem with 'non-responding client'. Is a date available for this fix?

    Thanks.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dan,

    Thank you for your interest in Acronis Complete System Deployment Software.

    I am afraid, we cannot provide you with the exact date when the fix will be released. However, we expect it to be released soon.

    Thank you.
    --
    Ilya Toytman
     
  5. dorashan

    dorashan Guest

    I too am having the same problem. Acronis people: if you haven't noticed, you've released your product right during the time many schools are setting up new PCs and looking for techniques to image them. Here we are in the second week of August, the crunch time for many districts, and your product doesn't work.

    How do you expect sysadmins such as myself to seriously evaluate your application (and with the capability to only make 5 successful deployments no less - I have upwards of a dozen different models of PCs in my schools!) when your product doesn't even work? If the product's still in an effective beta as evidenced by the posts on these forums, that raises the question why it's even been released.

    I was going to use (and upon success, recommend the purchasing of 300+ licenses) if the deployment was successful, but on 4 separate imaging platforms - old beige boxes, Dell Optiplex GX240s, Optiplex GX270s, and Optiplex GX280s - Snap Deploy errors out every time upon the readying of the push. Not a good precedent, Acronis...

    - David Orashan, Regis Jesuit High School
    dorashan@regisjesuit.com
     
  6. Kneza

    Kneza Guest

    Hi,

    I have the same problem on our school. I wanted to buy 100+ licences if it will successfully work.

    Where do you will release fixed version? New school year is coming soon :-(

    Michal Knezourek
    SOS a SOU Praha 10, CZ
     
  7. Sean Savoy

    Sean Savoy Guest

    Hi Guys

    I have the exact same issue with the IP address of the target machine being picked up in the OS Deploy console, but as soon as you start deploying the image to it, it bombs and and the server turns off.

    I get the exact same error -
    error code: 0xFFFFFFFF
    message: non-responding client x.x.x.x detected

    Has anyone had any further joy with this issue, i.e resolved it.

    Thanks

    Sean
     
  8. SprintMan

    SprintMan Guest

    Am having the same problem PXE booting on some older Dells.
     
  9. SprintMan

    SprintMan Guest

    --------------------------------------------------------------------------------

    I had some Dells that were shutting down. Try this.

    Just make a Win98 boot disk (or other boot disk)

    Fdisk the PC, reboot, and try again.

    Worked for Me.
     
Thread Status:
Not open for further replies.