Having a problem with FireFox

Discussion in 'other software & services' started by WilliamP, Dec 31, 2006.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    I need help to figure out what is going on . All of a sudden this evening FF will not connect to Castle Cops Security Forum. IE will. I have another computer on this router and it will connect through FF. I tried re-downloading FF but that didn't do any good. Right now that is the only web site that won't connect ,but why? Does anyone have any suggestions. I have scanned with NOD,Ewido and SuperantiSpyware. Nothing.
     
  2. Ice_Czar

    Ice_Czar Registered Member

    Joined:
    May 21, 2002
    Posts:
    696
    Location:
    Boulder Colorado
    Tools > clear private data?

    Like your other box, I just brought up Castlecops
     
  3. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    That didn't help.When I click on that link I get [Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.
     
  4. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,208
    Location:
    Fayetteville, Ga
    Got it straightened out. I had to go into FF cookies and delete the cookies for that web site. Now I can get to it. I don't know why it decided it didn't like the cookies anymore.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.