Haven't found the answer to this one... (Migrate Easy)

Discussion in 'Other Acronis Products' started by Stipe, Aug 16, 2005.

Thread Status:
Not open for further replies.
  1. Stipe

    Stipe Registered Member

    Joined:
    Aug 16, 2005
    Posts:
    1
    Hi,

    I've tried to clone my old disk (10 gig) to a new one (80 gig).
    My old disk has one NTFS partition and one FAT32 partition, both 5 gig.
    WinXP on the NTFS partition.

    I cloned them to two 40gig partitions.

    It appeared to have worked fine, till the boot up- There it takes a long time to even find the hardware (that IDE test at the beginning which is usually done in a second). Then it inevitably locks up, it says that I need to insert a boot disk.
    I am still trying to figure it out. I know about master slave settings, no prob. But it won't boot.
    The motherboard is Abit KT7a, Duron 600. I then tried that SnapAPI repair thing, didn't work. Maybe it's cause of a large FAT32 partition?
    What do I try next?
    It's a good thing I have't ZEROED my old hard drive in the process :cool:


    - Stipe -
     
  2. Stipe2

    Stipe2 Guest

    A weird thing has worked.

    At the end of the cloning process, it says "OK you're now ready... rework your jumpers, remove the old drive and make your new drive as the master. And it'll go on as planned"

    And when I did it didn't work.
    Now what I've tried is removing the old drive and leaving the new one as slave (bear in mind, I still had installed that ASPI repair thing, I don't know if that made any difference).
    And it all worked fine. When booting up, Acronis started up first and said some three lines about something being at 100%, and it booted up fine.
    I'm not sure was it a BIOS problem or what, but now it works.
    I haven't tested it as a master yet.


    - Stipe -
     
Thread Status:
Not open for further replies.