Has the "unable to connect with server" problem with version 3.3 been solved?

Discussion in 'SpywareBlaster & Other Forum' started by lajackosan, May 4, 2005.

Thread Status:
Not open for further replies.
  1. lajackosan

    lajackosan Registered Member

    Joined:
    Apr 13, 2005
    Posts:
    1
    Hi. First let me apologise for my software stupidity, but it just does not come easy to me. Okay, I had version 3.2 and everything was fine, then I followed the instructions for changing to 3.3 and got it, but when I tried to update I kept getting the "unable to connect to server" message. Nothing I tried to fix it (actually deinstalling it and reinstalling it twice) made any difference.

    I came to Wilders to try to see what to do and saw that javacool said they were working on the problem, and I wonder has it has been solved?

    I think spyware is nasty stuff and I really resent it.

    Thanks for your help in advance.

    Jacki
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hi,

    Would it be possible for you to send an e-mail to bugreports@javacoolsoftware.com ?

    In your e-mail, please mention
    -A link to this thread
    -Your username on these forums
    -Your version of Windows

    Thanks! :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.