Has anyone encountered this avira problem ;black screen hide-seek during update

Discussion in 'other anti-virus software' started by cet, Jan 25, 2008.

Thread Status:
Not open for further replies.
  1. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    867
    Location:
    Turkey/İzmir
    Problems began with the avewin32.dll update last week;during the update my screen got black and than normal again for three times(it was a standby).After that update, whenever I update(automatic update) the same thing happens.
    Something triggers the PC into standby.
    I asked the same question at the antivir forums,and I got this answer:
    Hi,
    Please disable Armor firewall and try again.


    __________________
    Nicolae Moldoveanu
    Avira GmbH


    Any suggestions?
     
  2. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    Did you uninstall and then reinstall Avira? I had a strange problem after a recent engine update where the screen saver would not start and the monitor would not go into standby either. I did a lot of troubleshooting and could not find any reason for this. The only change in items in the systray was the Avira engine update. Finally, I uninstalled and reinstalled Avira and that fixed it. I hadn't wanted to do that because I knew I would lose all my settings and have to do the exclusions, etc. again and I wasn't even sure it was Avira. Later Steve told me how to save my Avira "profile" so in the future if I have to do this I won't lose my settings.
     
  3. cet

    cet Registered Member

    Joined:
    Sep 3, 2006
    Posts:
    867
    Location:
    Turkey/İzmir
    I think it is the same problem,in a way the last engine update alters the standby mode.Can you please write the link about saving the profile of antivir.I will have to uninstall and install again .
     
  4. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    http://forum.avira.com/thread.php?threadid=32596


     
  5. danny9

    danny9 Departed Friend

    Joined:
    Feb 18, 2004
    Posts:
    678
    Location:
    Clinton Twp. Mi
    I must be one of the lucky ones but I have seen no problems at all since the last engine update. Everythings on an even keel.
    For what it's worth, I also use OnLine Armor. :cool:
     
Loading...
Thread Status:
Not open for further replies.