Hard Crash [rebooting] problem

Discussion in 'Acronis True Image Product Line' started by Big_tex, Jul 9, 2005.

Thread Status:
Not open for further replies.
  1. Big_tex

    Big_tex Registered Member

    Joined:
    Jun 30, 2005
    Posts:
    8
    Hello there,

    I am having an issue where when I go to explore a recently made image TI is evidently crashing and then automatically rebooting on me.

    I thought maybe it was a bad image so I deleted all the image files of that drive and performed a new image. Sure enough it crashed again.

    I am running version 8, build 859.

    The image size is about 25GB. Just looking at my primary drive I only show to have 27GB free.

    Any ideas?

    Thanks,
    David
     
  2. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    There IS a problem with build 859 and exploring images. Either go back to build 826 or get the latest - build 889.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello David,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please install the latest (889) build of Acronis True Image as Chutsman advised. If the problem persists with the latest build please do the following in order to enable mini-dumps.

    - Open Computer properties either by right clicking on My Computer icon and choosing Properties or by opening System properties in Control Panel;
    - Go to Advanced tab;
    - Press Startup and Recover Settings button;
    - Choose Small memory dump in Write debugging information box;
    - Close all the dialog windows by clicking OK buttons.

    Then please reproduce the system crash and send the mini-dumps created to support@acronis.com along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Ilya Toytman
     
  4. Big_tex

    Big_tex Registered Member

    Joined:
    Jun 30, 2005
    Posts:
    8
    Thanks Chutsman. I wasn't aware that another build had been released.

    I installed it this morning and tried it. So far so good.

    I'll try again tomorrow on another image.

    Regards,
    David
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello David,

    If the problem persists with the latest build please send the mini-dumps Ilya requested above to support@acronis.com. We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.