hanging on backing up

Discussion in 'Acronis True Image Product Line' started by boborfrank, Dec 23, 2007.

Thread Status:
Not open for further replies.
  1. boborfrank

    boborfrank Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    Location:
    LONDON
    Acronis® True Image Home® version 11.0 (build 8,053)

    I am trying to bake a backup to my external (500g) HD
    so far the comp has locked up at 42% twice and 12% once

    any thoughts

    Seasons Greetings
    Bob
     
  2. nb47

    nb47 Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    183
    Try cleaning out your 'junk'-temp & internet files, etc.Also try"ccleaner". Good luck!:)
     
  3. boborfrank

    boborfrank Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    Location:
    LONDON
    Thank you NB

    I have already done all that

    Seasons Greetings to you

    Bob
     
  4. nb47

    nb47 Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    183
    Well ,someone more knowlegable than me should be along to help ypu more & Merry Christmas to you & yours too!:D
     
  5. boborfrank

    boborfrank Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    Location:
    LONDON
    Thanks for your help below is the reply I got from Acronis the second choice worked fine
    Now have a full backup

    We recommend you to install Acronis SnapAPI drivers update to overcome this issue

    Please install the below update with disabled logging and see whether the issue persists.

    http://download.acronis.com/support/SnapAPI.337_s_e.msi
     
Thread Status:
Not open for further replies.