Hacking group alleges attack via PDF

Discussion in 'other security issues & news' started by Dogbiscuit, Sep 21, 2007.

Thread Status:
Not open for further replies.
  1. Dogbiscuit

    Dogbiscuit Guest

    Security Focus

    "The vulnerability affects Windows XP SP2 with IE7 and Adobe Reader 8.1, 8.0 and 7." It's been reported that Win2K SP3 is vulnerable as well.

    "Windows Vista users are not affected."

    "The PDF issue is officially confirmed by Adobe’s team. Foxit is vulnerable as well, although the user is required to interact with the document in order to launch the exploit."
     
    Last edited by a moderator: Sep 21, 2007
  2. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
  3. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    Last edited: Oct 10, 2007
Loading...
Thread Status:
Not open for further replies.