GUI Splash Screen stays open after boot

Discussion in 'ESET NOD32 v3 Beta Forum' started by Blackspear, Jul 22, 2004.

Thread Status:
Not open for further replies.
  1. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    With the new Beta, the splash screen (only left hand side) remains open after Windows finishes loading, as per screen shot...

    Cheers :D
     

    Attached Files:

  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,730
    Location:
    Texas
    No such problem here. XP Sp1
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Same here, all up-to-date. I have had this problem for a week now...

    Might have to fully uninstall and reinstall, will wait a little longer to see if there is anyone else having the same problem...

    Cheers :D
     
  4. Stan999

    Stan999 Registered Member

    Joined:
    Sep 27, 2002
    Posts:
    566
    Location:
    Fort Worth, TX USA
    I am not seeing that problem using WinXP Pro.
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Blackspear, maybe the problem's releated to your graphic card drivers, who knows. As far as I remember, we came across a similar problem in the past and it was caused by drivers installed.
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I haven't changed anything to do with Graphic Card Drivers on this machine for many months. My system uses a Intel Chipset on-board video motherboard.

    Any suggestions how to resolve this?

    Cheers :D
     
Thread Status:
Not open for further replies.