guest

Discussion in 'other software & services' started by ?waters, Sep 20, 2004.

Thread Status:
Not open for further replies.
  1. ?waters

    ?waters Guest

    please can someone help.
    upgraded computer
    installed win xp and sp2.
    when i click on a link in wilders and many other sites it opens up a blank box and nothing happens.
    if i right click the link and add to favorites then open it works .
    thanks
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi waters,

    I am not going to be able to help you too much since I have not installed sp2, but maybe asking a few more questions might help for other's to be able to help you.

    What operating system did you upgrade from?
    Did this start happening right after the upgrade or later?
    Are you using IE6 and have you tried a repair/reinstall of IE6?
    What other programs are running when this happens?

    I'm sure there will be more questions, but that's a start.

    snap
     
  3. ?waters

    ?waters Guest

    hi.only upgraded graphics card motherboard and processor.
    allways been on xp.
    since problem changed from zone alarm to outpost ,still same.
    disabled xp firewall.changed security settings in internet explorer to low .
    all links work only if i put them in favorites ,then click on them
     
  4. ?waters

    ?waters Guest

    sorted the problem after spending days trying everything.
    got the answer from microsoft support for internet explorer.
    i was missing 6 files.
    i had to click start then run and type in regsvr32.urlmon.dll,then ok.
    after replaceing urlmon.dll with the 5 others it worked.
    i use reg tools so will be more carefull in future ,i think this is how i lost the files
     
  5. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Hi waters....

    Thanks for getting back to us with details of the fix, always good to know something is fixed, but also very good to know the 'how' it was fixed, as it may help someone in the future with same problem. :)

    Cheers, TAS
     
Thread Status:
Not open for further replies.