grr maxtor one touch III

Discussion in 'other software & services' started by lodore, Dec 3, 2006.

Thread Status:
Not open for further replies.
  1. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    HI, i have a maxtor one touch III. its been great up intill today.
    today i plugged it in and pressed the one touch button like always and it seemed to get stuck on a file so i pressed the stop button it then went back to the main window. but it was still using 100percent cpu and the harddrive light still blinking till I ended the maxblack backup service. to make things worse after the reboot it loaded up and used 100percent cpu even thou the harddrive wasnt connected. now the service dont load at startup and if i start it in services it uses 100percent cpu. something is wrong with it but i dont know what.
    anyone else got a maxtor one tocuh III and can help me?
    at least till i get a reply from maxtor.
    i sent the email before i finished checking around so im gonna have to give them more info when they reply
    why cant it work like it has done for ages!
    thanks in advance
    odore
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hello,
    Please elaborate on this One touch.
    But if it's a one-touch backup program that comes with external HDD, you should uninstall it then. Maybe a bit of registry cleaning. Reboot. Reinstall. See if everything works out.
    Mrk
     
  3. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    Hi MRK,
    yes it is a one button touch backup software that came with my maxtor external harddrive.
    i will try and uninstall and reinstall later.
    lodore
     
  4. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    uninstalled. now wont reinstall. f-secure asks if i want to allow D: to autorun so i say yes then it asks about do i want to allow it to start the install so i say yes.
    i click english and then install software. it gets stuck there.
    lodore
     
Loading...
Thread Status:
Not open for further replies.