GRC Test tells me ping was answered

Discussion in 'LnS English Forum' started by silat, Dec 19, 2007.

Thread Status:
Not open for further replies.
  1. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation.

    Do I need to worry about this? All the stealth tests passed except for the above notice.
    Im a novice when it comes to setting LnS up. In fact LnS fans set me up with rules when I first started using it.
    Thanks
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi silat,

    Maybe the reply is not coming from your computer but from your router. This is a usual case for which this test fails.
    When you start the GRC test, your IP is displayed. Is it the IP of your PC or is it another IP address ?

    Regards,

    Frederic
     
  3. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    It is my IP that shows up at the opening page.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    And is it also the IP displayed by Look 'n' Stop in the Welcome page ?

    Standard rulesets of Look 'n' Stop are supposed to block incoming Ping requests, so normally this GRC test should be Ok.

    Frederic
     
  5. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    On the welcome page for LnS is the proper LAN IP 192.168.1.*** ( the standard:)
    At the GRC shields up site is my actual WAN IP.
    So something is wrong?
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Yes, in the advanced options you have to select manually the right network interface. In your case, Look 'n' Stop didn't choose the right interface by default.

    Frederic
     
  7. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    What do you mean by the right network interface?:)
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    The one corresponding to your WAN connection.

    In the options tab of Look 'n' Stop you should have several network interfaces. One for your ethernet board/LAN connection which is selected automatically, and another one: something like "(IP) - Look 'n' Stop Driver" and you should select that one manually. Then the IP address in the Welcome tab should change to be the one displayed by GRC test.

    Frederic
     
Thread Status:
Not open for further replies.