Google Chrome updated to v.37

Discussion in 'other software & services' started by Minimalist, Aug 26, 2014.

Thread Status:
Not open for further replies.
  1. Minimalist

    Minimalist Registered Member

    Joined:
    Jan 6, 2014
    Posts:
    5,061
  2. Overkill

    Overkill Registered Member

    Joined:
    Mar 16, 2012
    Posts:
    2,134
    Location:
    USA
    My fonts/text look strange after the update, is it like this with you guys?
     
  3. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Yes, it's like IE's default 125% zoom. I'll get used to it. You can disable DirectWrite via chrome://flags, tinker around font size settings, or change your Windows display text settings.
     
  4. Tyrizian

    Tyrizian Registered Member

    Joined:
    Apr 26, 2012
    Posts:
    2,806
    This new build won't let me delete any bookmarks

    I delete one and it reappears

    I have deleted all history, cache, etc. with CCleaner and nothing

    I also did a fresh install, same problem

    No sync features enabled, same problem

    I think this might be a bug in the latest build

    In the meantime, back to Firefox
     
  5. harsha_mic

    harsha_mic Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    791
    Location:
    India
    Yes, My fonts size got bigger. I am on 1080p resolution.
    I set the page zoom to 90% and reset the font size to medium. It looks good to me.

    If the fonts looks smaller with above change, you may reset the Page Zoom to 100% and may change Font size +/- 2 points to get to your comfortable viewing! :)

    Also, i did disable disable display scaling on chrome.exe...
     
  6. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    4,094
Loading...
Thread Status:
Not open for further replies.