Google Chrome shows in SpywBl but it's not on computer

Discussion in 'SpywareBlaster & Other Forum' started by LMBass, Mar 28, 2014.

  1. LMBass

    LMBass Registered Member

    Joined:
    Mar 28, 2014
    Posts:
    3
    Location:
    Baltimore, Maryland, USA
    I do not have Google Chrome on my computer and never have, yet when I open Spyware Blaster, Google Chrome shows up in the list of protected browsers. Should I just ignore it, or is there a way to get rid of it from the list?
     
  2. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,030
    Location:
    Lloegyr
    Just curios, but do you run SRWare Iron, Maxthon Cloud or any other WebKit type browser?
     
  3. LMBass

    LMBass Registered Member

    Joined:
    Mar 28, 2014
    Posts:
    3
    Location:
    Baltimore, Maryland, USA
    No, I only use Internet Explorer 8 and Firefox. Am running Win XP for a couple more days, then going to Win. 7. So it may not really matter.
     
  4. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,030
    Location:
    Lloegyr
    OK, it's probably nothing serious.
     
  5. LMBass

    LMBass Registered Member

    Joined:
    Mar 28, 2014
    Posts:
    3
    Location:
    Baltimore, Maryland, USA
    Now, 10 months later I'm running Windows 7 Home Premium and still have the same problem. Am using latest version of I.E. for Win 7, (v.11.0.9600.17501), and latest version of Firefox. I have never had Google Chrome on my computer, yet it shows up on the Spyware Blaster protection status page. When doing a "search" through my computer, nothing with "Google" or "Chrome" shows up either.
     
Loading...
Similar Threads
  1. Neilyum
    Replies:
    3
    Views:
    276