Google Chrome 42

Discussion in 'other software & services' started by Yash Khan, Apr 27, 2015.

  1. Yash Khan

    Yash Khan Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    1,837
    Since updating to Chrome 42, I get Quic Protocol error quite often browsing with Chrome 42.
    At the same time no probs with Internet Explorer.

    Any one with same prob?
    Any info?

    Win 7 64
     
  2. TS4H

    TS4H Registered Member

    Joined:
    Nov 5, 2013
    Posts:
    512
    Location:
    Australia
    A few users have reported this error on the chromium project site. Seems to be only happening with google services sites. They are still investigating. In the mean time double check in about://flags what your setting is. You can search for Experimental QUIC protocol or copy paste the following chrome://flags/#enable-quic You can set it to disable if you are having issues in the meantime with no ill effect. Seems to have temporarily solved the issue for users.

    If you wish to know more about QUIC please navigate to http://blog.chromium.org/

    Sorry i cant be much help.
     
  3. Yash Khan

    Yash Khan Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    1,837
    Thanxx for the info
     
Loading...