Gone Back To Version 4.2.71.2

Discussion in 'ESET Smart Security' started by Skier, Oct 15, 2011.

Thread Status:
Not open for further replies.
  1. Skier

    Skier Registered Member

    Joined:
    Jul 10, 2008
    Posts:
    28
    Running Windows 7 Ultimate 64-bit on a powerful desktop.

    Having installed v5.0.93 and then v5.0.94, I have had to go back to v4.2.71.2. Issues I experienced included:

    - Failure to boot (Hanging on the 'Windows Is Starting' splash screen)
    - Very slow boot-up
    - Inability to synchronise my iPhone 4 with iTunes 10.5
    - IE9 hanging requiring restart (of IE).

    So far, having returned to v4 I have experienced none of the above issues.

    Skier
     
    Last edited: Oct 15, 2011
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    When you installed ESET Smart Security v5, did you perform a clean install, or install over your existing v4 installation?

    Regards,

    Aryeh Goretsky
     
  3. Skier

    Skier Registered Member

    Joined:
    Jul 10, 2008
    Posts:
    28
    Hi agoretsky,

    When i installed v5.0.93.0 I did a clean install, when updating to v5.0.94.0 I installed over the top of v5.0.93.0.

    I tried a complete uninstall/reinstall but, unfortunately, that didn't cure the issues and at the moment I just cannot afford the time to fault find on this machine.

    I should say that I currently have v5.0.94.0 installed on my laptop (Windows 7 Ultimate 32-bit) without any problems whatsoever.

    Regards

    Skier
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    My initial thought is a conflict with another installed software package on the computer. I would suggest that you open a ticket directly with ESET's technical support department in order to investigate the issue.

    One thing they will ask for is an ESET SysInspector log to troubleshoot this issue, so if you create one and have it ready when you contact them that will help speed up the investigation.

    Regards,

    Aryeh Goretsky
     
  5. Skier

    Skier Registered Member

    Joined:
    Jul 10, 2008
    Posts:
    28
    Many thanks Aryeh,

    I had a reoccurence of the failure to boot and this immediately followed issues syncing my iPhone - I believe the two are connected. ESET SS is not the cause.

    I will investigate further and am happy if this thread is deleted.

    Best Regards

    Skier
     
Thread Status:
Not open for further replies.