Gmail and YouTube problem in Chrome

Discussion in 'other software & services' started by acr1965, Sep 11, 2011.

Thread Status:
Not open for further replies.
  1. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    Does anyone else have a problem with Chrome where the Gmail and YouTube pages will not stop loading? The page just constatly runs and never fully loads. I've tried disabling all my other programs (Ad Muncher, MBAM and Nod32) plus even disabled Online Armor firewall. The problem still persists, even with no ad blocking, etc. Any remedy to suggest?
     

    Attached Files:

    • gmail.png
      gmail.png
      File size:
      12.3 KB
      Views:
      103
    • yt.png
      yt.png
      File size:
      10.6 KB
      Views:
      103
  2. Hungry Man

    Hungry Man Registered Member

    Joined:
    May 11, 2011
    Posts:
    9,148
    I've heard of this. IDK if it's actually loading, I think it's just a UI thing.

    Try hitting Ctrl + Shift + R when it happens.
     
  3. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,030
    Location:
    Lloegyr
    It may be the Ajax scripting, the page loads but the throbber carries on. Although not when a video is actually running. SeaMonkey & Firefox suffered from this behaviour in YouTube & Gmail a few versions back. I still get this with SeaMonkey on both of my computers in YouTube to a lesser extent but when I scroll slightly the page loads & the throbber stops. I have never seen this behaviour in Chrome or Iron though.
     
Loading...
Thread Status:
Not open for further replies.