getting warning mesg everytime I go into IE tools internet options

Discussion in 'SpywareBlaster & Other Forum' started by eric0668, Dec 12, 2004.

Thread Status:
Not open for further replies.
  1. eric0668

    eric0668 Registered Member

    Joined:
    Dec 12, 2004
    Posts:
    3
    Everytime I go there I get a warning that the homepage is trying to change. but I know I have no spyware and adware or hijackers. Also I know this because the old page and the new page are the same.

    My worry is not if I have hijackers, but why do I always get a mesg when I go to IE tools internet options and the warning page is always blank, except for the words restore or keep new


    any ideas

    thanks
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi eric0668. :)

    Welcome to Wilders.

    Are u using SpywareBlaster or Spywareguard?

    I only ask as neither are mentioned in your post.

    If not, we'll move your thread to a more appropriate forum for better attention.



    snowbound
     
  3. eric0668

    eric0668 Registered Member

    Joined:
    Dec 12, 2004
    Posts:
    3
    Thank you. I am sorry.

    I am running both. But the problem I am referring to is Spywareguard.
    Now, when I went to check the system tray to see which one I was referring to, something really weird happened and i believe it was the second time--The SG was not down there. Yet I opened up the task manager and it was running. exited them all and restarted it.

    Thanks
     
Loading...
Thread Status:
Not open for further replies.