Getting IMON to Exclude Web sites

Discussion in 'NOD32 version 2 Forum' started by WilliamP, Aug 28, 2004.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    With IMON on I can't get the Microsoft Community Newsgroup Web site to open. If I disable IMON it opens fine. How can I get IMON to exclude certain web sites?
     
  2. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Oh come on folks. Is there not a way?
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
    Is the site similar to the pic?
     

    Attached Files:

  4. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
    The site works for me using Firefox 0.9.3 and IE6 sp2.

    Is there some other app or setting that could cause the problem on your system?
     

    Attached Files:

  6. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I never had a problem till now. If I shut down IMON it opens fine.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Is your HTTP setup for IMON as per my screen shot?

    Have you tried adjusting this?

    Cheers :D
     

    Attached Files:

    • HTTP.JPG
      HTTP.JPG
      File size:
      48.7 KB
      Views:
      177
    Last edited: Aug 29, 2004
  8. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Blackspear, this is what mine shows.
     

    Attached Files:

    Last edited: Aug 28, 2004
  9. sir_carew

    sir_carew Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    884
    Location:
    Santiago, Chile
  10. msanto

    msanto Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    214
    Hmmm ... what I noticed is that w/ SP2 and IE, that site won't open unless:

    "higher compatibility mode" is used for "Industry Update Control"

    OR

    8080 is removed from the set of "ports used by HTTP communication"

    Is removing 8080 that much of a vulnerability? I thought 80 was used most of the time anyway?
     
    Last edited: Aug 29, 2004
  11. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I,m using XP Home SP1a and IE . Sometimes the site will load and sometimes not. Usually not. If I disable IMON it loads.
     
  12. flyrfan111

    flyrfan111 Registered Member

    Joined:
    Jun 1, 2004
    Posts:
    1,224
    Probably not, 8080 is the alternate for http traffic, it is commonly used at the larger(busier)websites to help speed traffic flow, AMON will still pick up any nasties when they are written to the hdd in the cache.
     
  13. msanto

    msanto Registered Member

    Joined:
    Aug 12, 2004
    Posts:
    214
    I noticed that IMON keeps adding stuff to the Setup list as it "discovers" things. For example, after going to Amazon.com, it listed CopyRetrieveObjectByURL: In... in it's list.

    Amazon.com wouldn't load until I removed 8080 from the port list. Even though it said Higher Compat for this new entry.

    After it loaded, went back into settings, turned 8080 back on, cleared browser cache, and now it loads (with higher compat setting). Huh?
     
  14. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Try running this command in the Run box: regsvr32.exe urlmon.dll

    If anyone else is having this type of issue, please let us know if it works!
     
Thread Status:
Not open for further replies.