Getting error 0xC0000185 with 'Migrate OS to SSD'

Discussion in 'Paragon Drive Backup Product Line' started by outtanames, May 17, 2012.

Thread Status:
Not open for further replies.
  1. outtanames

    outtanames Registered Member

    May 17, 2012
    Just picked up a brand new 128GB Crucial M4 and finally came to transfer my OS onto the SSD. Now, first the copy process works but after it restarts and continues the copy process in pre-windows environment, it works some and then reports "copy succeeded" and 2 sec later throws an error:

    "Some error occurred: 0xC0000185." and then just hangs. All I can do is shut down or reset my PC.


    After this, I opened Disk Director and it displayed the SSD as unallocated space. Tried partitioning it to a Basic, Logical NTFS partition and it threw some errors. I tried again 2 minutes after and suddenly it worked perfectly.

    Didn't try to migrate again yet but I dunno... I need an opinion, maybe this drive is bad and I need a replacement.

    Edit: Tried to migrate again, epic fail, I'm getting the same error. :(
    Though, I partitioned it again after this failure and this time it worked right away.
    Last edited: May 17, 2012
  2. seekforever

    seekforever Registered Member

    Oct 31, 2005
    Short answer is, I don't really know what is happening. As you are well aware, the problem may be the drive or it may be the migration software.

    Do you have a diagnostic program for the drive or is there one that you can download from the manufacturer? That would be the first thing I'd try.

    Have you a regular Windows installation DVD? You could try installing a copy of Windows and see if it works OK.

    Unless somebody has experienced the same thing and know why it happened, it is a process of elimination.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.