GesWall 2.8.2- compatibe and incompatible software

Discussion in 'other anti-malware software' started by aigle, Jan 7, 2009.

Thread Status:
Not open for further replies.
  1. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    GesWall 2.8- compatibe and incompatible software

    I am starting this thread to have a list of software compatible with latest GesWall and also those that have conflicts with GesWall. Pls post ur compatible software that are co-existing well with GesWall. And also list posssible conflicts( but after little bit of pin pointing the conflict- u can do it by using GesWall with only one security software at a time. State ur OS also. I will let GesWall support to know about this thread.

    For me I am using it on XP SP2 with CIS( real time AV turned off). In few days so far there seems no conflicts.

    Thanks for ur time n effort.3
     
    Last edited: Jan 8, 2009
  2. johncage

    johncage Registered Member

    Joined:
    Aug 11, 2008
    Posts:
    70
    compatibe software:
    PC Tools FW 5.0.0.36、OnlineArmor v3 Free(only HIPS,without firewall component)、Avira AntiVir PE Premium

    My OS is XP SP3.
     
  3. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Thanks for posting. Strange that some people said about conflict with OA. May be it,s on Vista though.
     
  4. neksus

    neksus Registered Member

    Joined:
    Nov 27, 2008
    Posts:
    54
    Had problems installing 2.7.1 on a machine with EQS, TF and Jetico FW..
    DW installed fine in that environment (no advertisement intended:))
    Didn't try GW 2.8.x though...
    ..on XP SP3..
     
  5. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    I played with GesWall 2.8.2 and Online Armor free for a while. No problems here.
    Will download 2.8.3 now.
     
  6. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Have used 2.7 versions with EQS and TF without problems on XP SP2.
     
  7. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Geswall OA armor free on Vista.incompatible
     
  8. quark59

    quark59 Registered Member

    Joined:
    Jan 8, 2005
    Posts:
    31
    Geswall in any version doesn't play with Symantec(used to be Altiris) SVS. BSOD almost every time. :(
    quark59
     
  9. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,433
    Location:
    Europe
    I can say that I had any problems with KIS 7, SSM and GesWall.
     
  10. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,828
    Location:
    Last Breath Farm
    Re: GesWall 2.8 - compatibe and incompatible software

    Is this thread about v2.8 thru 2.8.3, or 2.7? It looks to me like you want input about the latest versions, so why are people posting about 2.7? o_O
     
  11. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Re: GesWall 2.8 - compatibe and incompatible software

    My intention was about latest version/ versions.
     
  12. neksus

    neksus Registered Member

    Joined:
    Nov 27, 2008
    Posts:
    54
    Same behavior from 2.8.3 as in the case of 2.7.1, but I didn't really expect anything different after checking the changelog..
    "The core" remains the same, with the exception of newly introduced network access restriction, so IMO one will get similar experience from both 2.7 & 2.8...
     
Loading...
Thread Status:
Not open for further replies.