[Gentoo] Launch the application

Discussion in 'ESET NOD32 Antivirus' started by sylspy20, Aug 7, 2011.

Thread Status:
Not open for further replies.
  1. sylspy20

    sylspy20 Registered Member

    Joined:
    Aug 7, 2011
    Posts:
    2
    Hi,

    I tried to install NOD32 Antivirus.
    I found it in my KDE menu.
    But when I launch it, there is nothing happens.

    Where can find some information about the process of launch.
    There is no info in my Dmesg.

    I'm on Gentoo 64 Bits
    Linux spy20 2.6.39-gentoo-r1 #4 SMP Sat Jul 9 20:28:03 CEST 2011 x86_64 Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz GenuineIntel GNU/Linux

    How can I solved this problem.
    Thanks in advance for your advices.
    Sincerely,
    Sylspy20
     
  2. sylspy20

    sylspy20 Registered Member

    Joined:
    Aug 7, 2011
    Posts:
    2
    Nobody have ideas why I can't see anything when I launch the application.

    Where can find some information ?
     
  3. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Please wait for an reply from ESET staff.
     
  4. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Another couple of hours and he'll have been waiting for 24 hrs.
     
  5. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
  6. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
Thread Status:
Not open for further replies.