Generic services error...PLEASE help!

Discussion in 'other software & services' started by TrBot, Mar 29, 2005.

Thread Status:
Not open for further replies.
  1. TrBot

    TrBot Registered Member

    Joined:
    Nov 26, 2004
    Posts:
    139
    OK, I was in the middle of a session, and the hard drive stopped spinning suddenly and my pc restarted, and didn't detect the HD on the bios start up. I replaced the cable and now I can log on, but my pc is REAL slow. Lags big time.

    Anyways when Windows came on I got:

    http://www.geocities.com/malx75/er1.PNG

    http://www.geocities.com/malx75/er2.PNG

    And my pc is REAL slow, it takes 10 secoonds just for the copy/paste options to come up :(

    Please any ideas?
     
  2. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Unfortunately, that error doesn't really narrow the problem down. I had the problem on my system a few months ago, but it was because I hosed my own system.
    Here is a link to a forum with people having similar problems and various things to try to fix it.
    http://forum.pcstats.com/archive/index.php/t-29152.html

    I recommend using the SFC /scannow in command prompt to check you system files and see if it can help.

    Let us know how it goes :D
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.