General consensus....should I stay with v2.7?

Discussion in 'ESET NOD32 Antivirus' started by acillatem, Nov 23, 2008.

Thread Status:
Not open for further replies.
  1. acillatem

    acillatem Registered Member

    Joined:
    Nov 24, 2007
    Posts:
    179
    Just curious what the general consensus might be here......I've had v2.7 for quite some time now, with no problems, and last time I asked here, which was some time ago, the general consensus was that v3 had too many bugs. Just wondering if I should try switching to v3 yet. Just browsing around here, it seems like the answer is no, but thought I'd ask anyway. People don't seem too overjoyed with the latest version yet. Thanks in advance!
     
  2. ASpace

    ASpace Guest

    Upgrade to v3


    1. Download fresh new version of ESET NOD32 Antivirus 3.0 from
    http://www.eset.com/download . Make sure that you choose the correct version.

    2. Uninstall your current version
    3. Reboot the computer when prompted
    4. Delete manually C:\Program files\ESET

    5. Install your ESET software using the file you downloaded in step1 . Use typical install. Do not change the default settings
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I had 2.7 and have been using 3.0 for some time now without a hitch.
     
  4. ThomasAdams

    ThomasAdams Registered Member

    Joined:
    Jan 4, 2008
    Posts:
    35
    Location:
    Oregon, USA
    I was hesitant at after first trying to upgrade and having a few issues. But I waited a bit and tried after a few revs. and all went very smoothly. Does 2.7 work... Yes, does 3.0 work, Yes :)

    Here is a link to the thread:

    https://www.wilderssecurity.com/showthread.php?t=208258
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You should also take into account that v2 detects less than v3/v4.
     
  6. catprincess

    catprincess Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    44
    If Web Access Protection is disabled in v3 (I realise it can't be disabled as such, but with all monitoring unticked), does it still offer better protection that v2.7 with IMON enabled?
     
  7. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    I had updated to V3.650 from v2.7 a while ago and it has been running fine. I just got up the nerve recently to go to the latest V3.672, and that too is working great. You may have to enter a check here and there in the advanced setup, to fine tune but you don't have to worry. Now they're working on V4. :)
     
  8. stratoc

    stratoc Guest

    i think it's time to move to v3, mainly because as has been said it has better detection and cleaning. nod uninstalls very cleanly, you can always go back if you don't like it..
     
  9. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    I held off upgrading from 2.7 to 3 until the bugs were sorted but that was ages ago. V3 is very stable.
     
  10. acillatem

    acillatem Registered Member

    Joined:
    Nov 24, 2007
    Posts:
    179
    O.k. thanks everyone for the feedback! Just uninstalled v2.7 and installed 3.0.672.0. No problem there, but didn't expect one. Just curious.......I've read some posts about v3 using 100% cpu at times, and a few people were pretty upset about it. Any of you experienced this yet? Also, with 2.7 I was using Blackspears settings........mainly because I figured it was more secure. I know a lot of people just use the default settings, so my question is are the Blackspear settings a little overkill for the average home user or ?? My middle name is overkill a lot of the time, so I will usually go to the extreme on things, but that doesn't mean it's always necessary. I just noticed the sticky where you can import his settings, but just curious if there is any downside to using them. Didn't have any problems that I'm aware of with 2.7 with his settings, but figured I'd ask opinions first, since v3 seemed unstable for awhile. Thanks again, in advance!
     
    Last edited: Nov 24, 2008
Thread Status:
Not open for further replies.