Gateway 700c USB Problem

Discussion in 'other software & services' started by urlyinass, Sep 29, 2005.

Thread Status:
Not open for further replies.
  1. urlyinass

    urlyinass Registered Member

    Joined:
    Sep 29, 2005
    Posts:
    2
    Hello all!

    I took a friends computer home to formatt and reinstall windows on it for them....well, It's a gateway Essential 700c Brookings Motherboard and a usb combo keyboard. So, I wiped it out and went to reload and had NO keyboard functions at all.It has 5 USB ports on it and NO PS2. So all my cd's are telling me "to press any key to boot from" and my floppy is worthless aswell. I tried all five of the usb's with the same result with all of them. The keyboard worked prior to the formatt also rechecked it out on another pc. The lights however do NOT light up when i start the Gateway. But if i remove the keyboard from one of the two usb's in the front and start it up, it tell me "NO keyboard was detected". I have reset the CMOS and now when the jumper is on pin 1&2 I get this "CMOS setting wrong" "Press F1 to run setup" "Press F9 to load default values and continue" With NO keyboard funtion available. If I have the jumper on pin 2&3 it will take me into the bios, but i have NO keyboard functions. If i take the jumper off all together it will start up and the floppy just runs. I have downloaded their bios update and tried to start it up with no luck...even on their intalling intruction though, it said it would prompt me to press any key.So, I think I'm ganna go insane here...just so happened that i left my friend with one of my better pc's till I got theirs back to em. lol, Any help would be greatly appreciated. Thanks Kevin
     
    Last edited: Sep 29, 2005
Loading...
Thread Status:
Not open for further replies.