Full Image Backup Failure - Multi Volume Question

Discussion in 'Acronis True Image Product Line' started by shumopper, Jan 24, 2008.

Thread Status:
Not open for further replies.
  1. shumopper

    shumopper Registered Member

    Joined:
    Jan 24, 2008
    Posts:
    3
    We are trying to do our first full image backup with Acronis True Image Echo Server. Our hard drive / disk configuration is the following.
    2 disks make up the first volume (C: and E: ) in a RAID 1 style configuration.
    3 disks make up the 2nd volume (D: ) in a RAID 5 (i think) configuration.

    We are running Exchange Server 2003 on this server as well.
    I have enabled VSS in the backup options. the only option i didnt check was to enable multi-volume snapshots and i think that is my problem. We dont have a database that spans over the two volumes, but then again the entire backup is going to take place over the two, so perhaps i need this option checked.

    Here was the log from my initial run. tonight we are trying the full image backup again with the multi-volume snapshot option enabled. Any insight is much appreciated. :thumb:

    1 Information 1/23/2008 9:00:02 PM The "CSFLLCPDC Full Image Backup Task" operation started
    2 Information 1/23/2008 9:00:05 PM Analyzing partition 0-0...
    3 Information 1/23/2008 9:00:05 PM Analyzing partition 1-1...
    4 Information 1/23/2008 9:00:05 PM Analyzing partition C:...
    5 Information 1/23/2008 9:00:05 PM Analyzing partition E:...
    6 Information 1/23/2008 9:00:05 PM Analyzing partition 0-0...
    7 Information 1/23/2008 9:00:06 PM Analyzing partition D:...
    8 Information 1/23/2008 9:00:06 PM Analyzing partition 1-1...
    9 Information 1/23/2008 9:00:06 PM Analyzing partition C:...
    10 Information 1/23/2008 9:00:06 PM Analyzing partition E:...
    11 Information 1/23/2008 9:00:06 PM Analyzing partition D:...
    12 Information 1/23/2008 9:00:11 PM Create Full Backup Archive From: Disk 1, Disk 2 To file: "\\Csfllc1\Backup Images\CSFLLCPDC_FullImage.tib" Compression: Normal Description: "Full Image Backup of CSFLLCPDC"
    13 Information 1/23/2008 9:00:11 PM Pending operation 135 started: "Creating partition image"
    14 Information 1/23/2008 9:00:20 PM Locking partition 1-1...
    15 Error 1/23/2008 9:00:20 PM
    Unable to create volume snapshot: None
    16 Information 1/23/2008 9:38:08 PM
    Unable to create volume snapshot: None: User replied: oK
    17 Error 1/23/2008 9:38:08 PM Operation with partition "0-0" was terminated.
    Details:
    Unable to create volume snapshot (0x70021)
    Tag = 0xA5695862AAF8E754
    Failed to unlock volume. (0x10C444)
    Tag = 0x14181C22EF45AE7B
    The operation completed successfully (0xFFF0)
    code = 0)
    Tag = 0xBD28FDBD64EDB8AF
    18 Error 1/23/2008 9:38:08 PM Operation has completed with errors.
     
  2. shumopper

    shumopper Registered Member

    Joined:
    Jan 24, 2008
    Posts:
    3
    incase anyone runs into the same issue that i did...

    enabled Multi-Volume snapshot support solved this issue.
    Backed up my Exchange server is 40 minutes flat. Very pleased.
     
Thread Status:
Not open for further replies.