Full Backup never finishes

Discussion in 'Acronis True Image Product Line' started by Xantur, Jan 6, 2009.

Thread Status:
Not open for further replies.
  1. Xantur

    Xantur Registered Member

    Joined:
    Jan 6, 2009
    Posts:
    3
    I have an Acronis True Image 11 on a Windows 2000. A full backup is scheduled every night. The backup worked fine until some weeks ago: Now the backup tells me it needs 28 days to complete.

    I tried to set the priority to normal but so far nothing changes.
    I can see no error messages (neither in the event log nor in the app itself).

    Any clues what I can do?

    Thanks
    Michael
     
  2. NumLock

    NumLock Registered Member

    Joined:
    Sep 21, 2007
    Posts:
    223
    destination is full?

    Everytime it does a full backup it overwrites the existing file.
     
  3. Xantur

    Xantur Registered Member

    Joined:
    Jan 6, 2009
    Posts:
    3
    There is plenty of space left on the destination drive.
     
  4. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Most likely, it is having read or write problems and the retries are what are slowing things down. Very unlikely that you will get a succesful backup in such circumstance.

    This could be problem with how the prog is trying to address your drives or a hdick prob. Have you run chckdsk /r on the drives involved?

    Other things to try,

    Check cables/connections

    recreate the task

    reinstall ATI

    Contact Tech Support and cross your fingers.
     
  5. Xantur

    Xantur Registered Member

    Joined:
    Jan 6, 2009
    Posts:
    3
    I have done several checkdisks - and the all turned out ok. Sometimes the scheduled task will be performed as wanted after a reboot but the following night the same problem appears again...
     
  6. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Also possible that another prog is interfering, in which case, us msconfig to remove all the services and startup progs except the Windows services and ATI. Then see if the backup works. If so, then it just a tedious process of adding things back with msconfig until you find the conflict. A likely candidate is security software in which you haven't marked that ATI executables and services as "allowed."

    If nothing else seems to be helping, you can try running memtest overnight and see if your memory has any rare wonky spots.
    http://www.memtest.org/
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Xantur,

    Thank you for your interesting in Acronis True Image

    Contact Acronis support and submit technical request using this link or contact us via Live Chat, describe the issue and we will send you the link to renew Acronis scheduler, it will solve the issue.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.