"full back up" problem

Discussion in 'Acronis True Image Product Line' started by nfb, Jul 16, 2006.

Thread Status:
Not open for further replies.
  1. nfb

    nfb Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    4
    Hi all,
    I have tried to save a full image back up to my external drive, expecting just one file on my external drive. What I got instead was the following ... surely this can not be right?:
     

    Attached Files:

  2. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    My guess is that your external is formated FAT which has a 4GB file size limit.
     
  3. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    These are parts 1 through 11 of your backup which totals ~40.5GB. I'd guess you have around 60-70GB used on the partition you are backing up.

    Personally, I end my backup name with a # sign when I know it will be split so the parts are numbered: mybackupname#1.tib, etc.

    The target drive is formatted FAT32, so the file is split into 4GB pieces except for the last piece which is smaller than 4GB. This is fine and unavoidable unless you reformat the external drive as NTFS.
     
  4. nfb

    nfb Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    4
    Yes, thanks to you all for the response.:thumb:

    I re-read the manual (always a god idea eh :-/ ) and now realise that it is the way it is.

    I guess it should still work ok?

    However, the files have no "Tib" ending to them as you can see? Is this also normal?

    I may well re-format the external drive though.
     
  5. nfb

    nfb Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    4
    One more thing, is it really ok to do a complete image including all the program files, and will they really work again after the re-install?

    If it does, then it's the best software in the world! Well, ok, my music software is also pretty cool:D
     
  6. storage_man

    storage_man Registered Member

    Joined:
    Feb 18, 2005
    Posts:
    91
    Location:
    Phoenix AZ
    Nfb

    You don't need to reformat your external drive. You can use the Windows "CONVERT" command. Select START->RUN-> "convert x: /fs:ntfs"
    where x: is the drive in question. No quotes either.

    Storage_man
     
  7. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello nfb,

    No it's not normal. I'm guessing that your Windows Explorer folder option is set to "Hide extensions for known file types". If this is the case then suggest you change it (open Windows Explorer, select "Tools" > "Folder Options" > "View" and untick the "Hide extensions for known file types" checkbox). Whilst you're at it you might also to consider selecting "Show hidden files and folders" and unticking the "Hide protected operating system files (Recommended)" checkbox.

    Regards
     
  8. nfb

    nfb Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    4
    Listen, thanks chaps, because I'm not really an expert, but I re-formatted my external drive anyway, and converted it to NTFS. This is a great help, and you've taught me something, because I wondered why in the past I couldn't back-up my Windows Media TV files onto this ext. drive. They are usually huge - say, 20gb, before I edit and convert them - so it's quite clear now why they wouldn't trandfer. I couldn't understand why it kept telling me a 250gb ext. drive had not enough space. Now I know.

    I'm going to re-run True Image, and then hopefully everything will be fine.
     
Thread Status:
Not open for further replies.