"Freeze" just after startup: ESET NOD32 Antivirus on Acer Aspire One

Discussion in 'ESET NOD32 Antivirus' started by Scott2000, Nov 22, 2008.

Thread Status:
Not open for further replies.
  1. Scott2000

    Scott2000 Registered Member

    Joined:
    Nov 22, 2008
    Posts:
    1
    I'm not real experienced, so I apologize for expressing things with more detail than might be relevant to this problem, I just don't know what is and what is not relevant....

    I transferred less than 20 GB of data in folders within folders to a hard drive (WD Passport). Then used that hard drive to put that data, in their nested folders, onto my brand new Acer Aspire One.

    Then put ESET NOD32 Antivirus on the Aspire One, using a thumbdrive (bought at Microcenter on the same day I got the Aspire One because they advised me to). I opted during installation NOT to use the internet to... do something, probably register the Antivirus in some way? Selected to do that later.

    The hard drive was still hooked up at the time, if that makes a difference. Then I shut down the computer and disconnected the hard drive and the thumbdrive. Have not been able to use the computer since!!!

    When I turn the computer on now: It starts up normally and shows the desktop. There is maybe a minute when I can double-click on an application or file. If I open the text file that is already on my desktop, I can even edit it. But if I try to open any other application, it never has time to successfully open. It *seems* that as soon as the Antivirus starts up -- at least as a window comes up that says "ESET NOD32 Antivirus" -- nothing works.

    I can move the cursor arrow around, but if I click on anything, nothing happens. If I move the cursor arrow down to the bar at the bottom of the screen where the start menu is and the small rectangle that says "ESET NOD32 Antivirus," then the cursor arrow turns into an hourglass.

    So at that point I can do nothing at all with my computer but move the cursor around!!!

    So I think either adding the hard drive data all at once screwed things up, or the Antivirus did.... or somehow the two together did.

    I left the computer on overnight, hoping it was simply adjusting somehow to all the data/folders I had put on from the hard drive, and that by morning it would run properly. No dice.

    Other remedies tried so far:

    As described on page 1 and 2 of the User Guide, I tried to start the Acer eRecovery Management -- but as with any application, it does not have time to actually start. So no dice.

    Then as described in the User Guide page 11, I tried to "restore my computer to its original settings without recovery CDs." The instructions here say "Note: To activate the BIOS utility, press <F2> during POST." Did that after finding out what POST means. In BIOS, was able to find "D2D Recovery" and saw that it was already Enabled. But could not find any reference at all to "Acer disk-to-disk" recovery, so could not figure out if that was Enabled or not.

    I went ahead anyway and tried to start the recovery process by pressing <Alt> + <F10> at the same time as the screen shows the Acer logo. Tried to do this both after a restart, as the instructions advise, and also after having shut down the computer completely and then turning it back on. No dice after multiple trials of each.

    (When trying to restart, the computer shows the message "Windows is shutting down" but never actually does. It just stays in that state indefinitely unless I shut it down using the power button. So I never got to try <Alt> + <F10> after a restart.)

    Tried reattaching the hard drive and thumbdrive, just on a hunch that maybe the laptop was trying to reference something on them and stuck in a cycle of looking for them when they were not connected. No dice.

    Ideally, I'd like to keep the computer protected by ESET NOD32 Antivirus. But if necessary, I might have to settle for just removing it... but how?

    Any help appreciated, thanks!
     
  2. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Have you tried booting to safe mode and then running the NOD uninstaller from:

    start > all programs > eset > eset nod32 antivirus.

    (I'm assuming your Acer runs Vista)

    If the above lets you reclaim the machine, you can then search for all residual eset folders and delete these.

    You could also run regedit and kill the Eset entries from local machine > software / current user > software.

    Maybe then create a restore point and try installing again from the Eset site.

    Philby
     
    Last edited: Nov 23, 2008
  3. SneezeWhiz

    SneezeWhiz Registered Member

    Joined:
    Apr 5, 2009
    Posts:
    2
    I, too, bought an Acer Aspire One notebook from Micro Center. It runs on Windows XP Home. Along with it they sold me the ESET NOD32 Antivirus v3.0 on the thumbdrive.
    I installed it, it ran the first scan with no problems, after which I shut down the computer.
    Next time I started it up and every time thereafter, it froze exactly like in the previous poster's question. I could move the cursor, or pointer, around but nothing else worked after the startup of the antivirus software. I couldn't shut down, the 3-finger salute wouldn't even work, I had to power it off.
    I tried booting from SAFE mode, but Windows installer doesn't work there and I could not find an uninstaller in the eset directory.
    I did a system restore as instructed on page 11 in the book, and did not reinstall the ESET Antivirus software and the machine works as it should.
    I'm taking the software back to Micro Center and see if I can get my money back or a store credit.
    Micro Center must have had complaints like this.
     
Thread Status:
Not open for further replies.