"Freeze" in the middle of "add new disk to the system" - system stuck!!

Discussion in 'Acronis True Image Product Line' started by Geo77, Nov 1, 2004.

Thread Status:
Not open for further replies.
  1. Geo77

    Geo77 Registered Member

    Nov 1, 2004

    - Dell Optiplex Gx110
    - W2k, SP4
    - Acronis 8 (build 764)
    - 2 HD, 1 CD attached to onboard controller - status ok
    - new HD at new ATA/133-controller not running after system crash during Acronis procedure" add new disk"

    The Situation:
    For our GX110 I got a new IDE Controller (Promise Ultra 133 Tx2) to be able to run a 200 GB Maxtor HD (Ata133) in the GX110. After the successful installation of controller and HD in the GX110, I installed the controller driver in W2k pro (SP4) - worked fine... next reboot already showed the HD (DMA6)... during next boot first blue screen appears but reboot went smoothly to windows desktop... the HD showed 189 GB of unallocated space and because to make it a primary partition I used Acronis True Image to "Add a new HD to the system"... Acronis crashed during so called "system synchronization but 2 more reboots brought me back to the same situation... I tried the "Add a new HD to the system" again and the process was nearly finished completly before the next blue screen appeared (something like "system was mirrored please contact technical help")...
    From that moment on the GX110 is not able to boot anymore into windows with the new HD attached - means the first bios screen is ok, the bios of the promise controller is ok (HD still recognized with DMA6) but THEN nothing happens anymore... normally here the windows loading starts but the computer simply gets a freeze...

    If I de-attach the new HD from the Promise Controler the system is still runing smothly...

    I guess that during the Acronis Setup of the HD the process froze in the middle and the HD is now in some "un-manageable" status so that the system cannot recognize/load/... it anymore...

    1. Does someone has an explanation would the problem is?
    2. Does someone has an idea how to fix the problem? What can I try to do? (As long as the new HD is attached to system it looks like there is nothing I can do ... because I cannot even load in safe mode because windows simply dont start loading)...

    Any help is HIGHLY appreciated !!

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Geo77,

    Thank you for using Acronis True Image (http://www.acronis.com/products/trueimage/).

    We are really sorry for the inconveniences.

    Please do the following:
    - Download Acronis Report utility from http://www.acronis.com/files/support/AcronisReport.exe;
    - Run Acronis Report utility and select the "Create bootable floppy" option;
    - Insert a blank floppy disk in the floppy drive and proceed with creating the bootable diskette;
    - Boot the computer under consideration (with the new Maxtor disk attached) from this diskette and wait for report creation process to complete;
    - Send the report.txt file from the floppy disk to support@acronis.com and briefly describe the problem.

    Thank you.

    Best regards,
    Andrew Berezovsky
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.