FreeBSD 7.0 release & NOD 2.71.12

Discussion in 'Other ESET Home Products' started by Kotobeg, Mar 28, 2008.

Thread Status:
Not open for further replies.
  1. Kotobeg

    Kotobeg Registered Member

    Joined:
    Mar 28, 2008
    Posts:
    4
    I just finish my short trip through the instalation NOD 2.71.12 for mail server on freebsd 7.0 release... Unsuccessful... Problem with libraries ( .so files) , many of tham I find and copy from another FreeBSD 6.2 server but this way was unuseful with last one ( Restarting ESET Security for FreeBSD: esets_daemon/libexec/ld-elf.so.1: /lib/libgcc_s.so.1: version GLIBC_2.0 required by /libexec/libstdc++.so.5 not found
    )... And one more point... Amavisd-new configuration file describe a strange way to communicate with NOD ( through nod32cli) in both version of amavisd ( compiled from ports 6.2 and 7.0) but as you understand, of cource, I couldn't find this file at all....
    Instalation on FreeDSD 6.2 was without any problem but I still keep trying to integrate it to amavisd-new.... If you have already any solution in this two point please share it with community....
     
Thread Status:
Not open for further replies.