Forwarding ports

Discussion in 'ESET Smart Security v3 Beta Forum' started by Tantalos, Jun 15, 2007.

Thread Status:
Not open for further replies.
  1. Tantalos

    Tantalos Registered Member

    Joined:
    Jun 15, 2007
    Posts:
    11
    I'm having trouble finding place to edit port forwarding settings, and I'm having a feeling that the feature doesn't even exist. Obviously, blocking some ports can - and will - lead to some issues; and I'm already experiencing a bunch of them.

    Anyone?
     
  2. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    Hi,

    I think you've got to create a rule for :

    First panel :

    Direction : Both
    Action : Allow
    Protocol : TCP&UDP (or only one of them, depending on the forwarding you want to set up)

    -
    Second panel ("local")

    Local port : (the port you want to forward)
    Application : (specify one if the forwarding is needed only for it, else leave blank)

    -
    Third panel ("remote")

    Leave blank

    And click OK to create the rule.
    Obviously it will work only in advanced mode.

    Hope it will help,
     
  3. Tantalos

    Tantalos Registered Member

    Joined:
    Jun 15, 2007
    Posts:
    11
    I assume the settings are under Zone and rule editor, but I can't access it somehow; the button is grayed out:

    http://img478.imageshack.us/img478/9452/untitleddq0.png
     
  4. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    That's probably because you're using the firewall in automatic mode. Switch the firewall to interactive mode before you can edit rules.
     
  5. Tantalos

    Tantalos Registered Member

    Joined:
    Jun 15, 2007
    Posts:
    11
    Ahh, there we go. Thanks a bunch.
     
  6. IcePanther

    IcePanther Registered Member

    Joined:
    May 28, 2005
    Posts:
    308
    Location:
    (nearby) Paris, France
    You're welcome, glad I could be of help :)
     
  7. Tantalos

    Tantalos Registered Member

    Joined:
    Jun 15, 2007
    Posts:
    11
    [deleted]
     
    Last edited: Jun 16, 2007
  8. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,100
    Location:
    North Carolina USA
    Interactive mode is nice. It is the first firewall that I can actually understand.;)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.