Forum Migration to XenForo Completed

Discussion in 'Forum Related Discussions' started by LowWaterMark, Apr 6, 2014.

  1. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,978
    @ Peter 123

    Well my preferences are the same as yours, so it can't be that. After you uploaded, did you then select either THUMBNAIL or FULL IMAGE ? You should immediately see the Upload placed in your post.
    Then you can Left Click/Hold & reposition it. Repeat as required.

    opt-.png

    If that doesn't work ?
     
  2. act8192

    act8192 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1,780
    This post was related to not being able to type anything into the Reply textbox.
    1. The subsequent solution for SeaMonkey was to enable RichText again.
    2. And for Opera 12.16 I finally examined source of various elements on the page. It turns out that iframes have to be enabled for Replies box to work. But it's not fun to use - very slow typing required and my laptop fan goes full steam like I never heard before in Opera.
    I thought I'll post this in case someone else has issues with Opera.
     
  3. Peter 123

    Peter 123 Registered Member

    Joined:
    Feb 1, 2009
    Posts:
    567
    Location:
    Austria
    Yes, correct: after uploading the picture and clicking on "Thumbnail" I can see it in my post (its draft). But it is no longer visible afterwards (after clicking on "Preview"). (Tried to illustrate it now again with an example, but it is too complicated to desribe the steps.)

    O.k. - obviously some technical issue as described in the thread in the XenForo Forum which I linked above. No big problem for me. I just wanted to mention it in case that other users wonder about the same thing.
     
    Last edited: Apr 8, 2014
  4. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,998
    Location:
    California
    Hello,

    I have Opera 12.10 and haven't experienced that problem. I'm thinking of upgrading to v.16 and will test that later.


    ----
    rich
     
  5. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,475
    Location:
    The Netherlands
    Hi ladies and gents,

    Long time, no see :oops:! Congrats are in order for Mike who did a splendid job in converting the board software. As ever, some will like it, some will not, others will have to get used to it.

    Be assured this move has been a great one, if only from a board security perspective. And within a month or so at the most you won't even remember the old VB board ;).

    Anyway: take good care all of you and be well!

    cheers,

    Paul
     
  6. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,590
    Hi Paul

    Good to see you on the new face of your namesake. Hope all is well with you.

    Pete
     
  7. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,475
    Location:
    The Netherlands
    Thanks Pete. All is well; just on de background ;)
     
  8. act8192

    act8192 Registered Member

    Joined:
    Nov 9, 2006
    Posts:
    1,780
    Thanks, Rmus.
    Hmmm, maybe I'll go back to 12.10 or 11 :)
    No slow typing? No need for iframe permission?

    I used v16 for few hours. Never found a way to do site specific settings for scripts, images, iframes, all that. Currently they have v20, I believe.
    Before I try again anything over 12, I'm eagerly awaiting tips from you as you did for us years ago :)
     
  9. Pliskin

    Pliskin Registered Member

    Joined:
    Feb 8, 2009
    Posts:
    435
    Opera Presto doesn't support iframe blocking, only hiding. Iframes are still loaded, you just don't see them. Use ScriptWeeder if you want to block scripts in iframes.

    On Topic:
    Avatars are too big, wasting serious space on single sentence replies. I have completely disabled them using CSS.
     
    Last edited: Apr 8, 2014
  10. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,998
    Location:
    California
    I have a few questions I'll PM you about.


    ----
    rich
     
  11. elapsed

    elapsed Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    7,076
  12. Peter 123

    Peter 123 Registered Member

    Joined:
    Feb 1, 2009
    Posts:
    567
    Location:
    Austria
  13. guest

    guest Guest

    vB 3.x - Fluid this should be the default template for the forum, the current one is painful for the eyes, at least we can change it.
     
  14. Peter 123

    Peter 123 Registered Member

    Joined:
    Feb 1, 2009
    Posts:
    567
    Location:
    Austria
    Well, this will not happen. LordWaterMark has explained for example in this post the reasons:

    https://www.wilderssecurity.com/thre...xenforo-completed.362348/page-11#post-2359175

    But as you say: at least we can change the style - even when we are not logged in. And it are only 2 mouseclicks (explained here). So I think that it is an acceptable compromise.
     
  15. bo elam

    bo elam Registered Member

    Joined:
    Jun 15, 2010
    Posts:
    6,125
    Location:
    Nicaragua
  16. Peter 123

    Peter 123 Registered Member

    Joined:
    Feb 1, 2009
    Posts:
    567
    Location:
    Austria
  17. Fingol

    Fingol Registered Member

    Joined:
    Jun 10, 2013
    Posts:
    55
    Location:
    UK
    Just want to say thank you for the alternative skin. Looks great.
     
  18. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Now that the "Watched Forums" thing has been explained, is there any way a member can set his display to remember watched-forums-only, or something to that effect, so we don't have to remember to re-click that link after reading a topic? The old software did have the ability to remember which forum-groups we wanted kept expanded or collapsed, and I for one sure miss that.
     
  19. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,998
    Location:
    California
    I noticed earlier this morning that "Members Online Now" are now alphabetized. Nice!


    ----
    rich
     
  20. TheWindBringeth

    TheWindBringeth Registered Member

    Joined:
    Feb 29, 2012
    Posts:
    2,171
    The style selector appears to work via a style_id value stored in a cookie. So cookies are required to use a non-default. The cookie can be set by making your choice on the selection page (via link at bottom left or going directly to https://www.wilderssecurity.com/misc/style?redirect=/. You can also skip that step by using this format:

    https://www.wilderssecurity.com/misc/style?style_id=2&redirect=/

    Currently, style_id=2 equates to vB 3.x - Fluid.

    It appears that the "click on Last Message timestamp" means of going to the last message in a thread only works if you are logged-in.

    So far, prefer the vB 3.x - Fluid style myself. The Rich Text Editor has a plain/pleasant background. I would suggest the non Rich Text Editor have the same background style.

    What is the equivalent of [noparse][/noparse]?
     
  21. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,265
    Location:
    New England
    These isn't one, at least not yet. If you have things you don't want altered... URLs not parsed, Smiley code in log output or other complex lines of information, etc. You can wrap those in CODE tags. Those things are not converted inside those tags.


    Edit: From a XenForo referenced post later on, it turns out there is an equivalent to NOPARSE - It is the: PLAIN tag

    Usage: [PLAIN]something you don't want parsed[/PLAIN]
     
    Last edited: Apr 11, 2014
  22. MrBrian

    MrBrian Registered Member

    Joined:
    Feb 24, 2008
    Posts:
    6,032
    Location:
    USA
    I figured out why I'm being signed out when using HTTPS Wilders. When I click on a Wilders HTTP link from a search engine, I get signed out immediately.
     
  23. anon

    anon Registered Member

    Joined:
    Dec 27, 2012
    Posts:
    7,400
  24. guest

    guest Guest

    Hi LowWaterMark, the problem of the current template is that is too bright/clear, is uncomfortable, the divisions are not clear... I guess we are fine with a modern template compatible with all kind of devices, but I'm sure that out there, there are modern templates more comfortable than the default one, the white background and the lack of clear divisions between posts is really annoying. In top of that the look is really childish.

    There are tons of sites were more professional templates can be found
    http://www.bluepearl-skins.com/forums/store/category/5-xenforo-skins-styles/
    http://www.xenfocus.com/xenforo_skins.php
    - http://xenfocus.com/demo/index.php
    http://www.audentio.com/shop/XenForo-themes
    - http://www.audentio.com/preview/xenforo/xenblock
    - http://www.audentio.com/preview/xenforo/ui.x
     
  25. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,265
    Location:
    New England
    It has always been my plan to pursue professional skins at a future point, but, all of them will be in a modern style. The point of my quote above was whether to make the old vB3 style the default or not. And the answer there is still not, regardless of whatever other style/skin I acquire in the future.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.